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Introduction to Office 2007 
Functions Common to all Office 2007 Applications: 

The Office Ribbon 

                                Office Button            Command Tabs 
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ected. 

 

 

                                     Galleries 

Mini Toolbar appears when text or objects 
have been sel

The ribbon in Office 2007 presents all your options in a colorful visual layout. Each 
ribbon is customized to meet the needs of the application. This is the ribbon for 
Microsoft Word.  

In all the applications, the Home ribbon holds the most commonly used functions, 
eliminating the need to navigate to other ribbons. The “old File menu” is housed within 
the Office Button. 

The Status Bar is located at the bottom of each window. This is where you can zoom, in addition to 
other 

 

                                                          View Options                                     Zoom Slider 

Within the ribbon, you have command tabs, contextual tabs, mini toolbars, and galleries. Atomic 
Learning has outstanding tutorials describing the functions of each of these. Let’s go there. 

Press your Control (Ctrl) key when you click on these links to listen to the tutorials. 

Using and Minimizing the ribbon 
Using the Microsoft Office Button 
Using the Command Tab 
Using the Contextual Tabs 
Using the Mini toolbar 
Using galleries 
Using the Status Bar 

Desseau 

http://movies.atomiclearning.com/movie/k12/27643/play
http://movies.atomiclearning.com/movie/k12/27644/play
http://movies.atomiclearning.com/movie/k12/27645/play
http://movies.atomiclearning.com/movie/k12/27646/play
http://movies.atomiclearning.com/movie/k12/27647/play
http://movies.atomiclearning.com/movie/k12/27649/play
http://movies.atomiclearning.com/movie/k12/27653/play
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Microsoft Word 2007 

Most of what we will do today will be found within the Home ribbon in Word. 

 
Clicking the arrow in the lower right corner of each gallery box expands the 
gallery to show more options. You may need to select your text before clicking 
the arrow to see the appropriate selections. 
 
The Font Gallery provides options for formatting text, including font style, size 
and color. 
The Paragraph gallery allows the user to add bullets, numbered lists, adjust the 
alignment for paragraph and line spacing. 
The Styles gallery has many very nice options for Style changes. 
The Editing gallery allows the user to find and replace text within your document for easier editing. 
 
Inserting Text: 
Type your text. When you reach the end of a line, continue typing. Word automatically moves, or wraps, 
your words onto the next line. Press Enter to start a new paragraph. 
 
Deleting Text: 
1. Click at the beginning of the text you want to delete. 
2. Drag the mouse over all the text to select it, and then release the mouse button. 
3. Press the delete key to delete, or erase the selection. 

 
Editing Text: Use this link if you wish to view more atomic learning tutorials on editing text, section B. 
1. Click at the beginning of the text you want to modify, or change. 
2. Drag the mouse over all the text to select it, and then release the mouse button. 
3. Move to the Home ribbon to identify the changes. Clicking the pull down arrow in the Font selection 

will allow you to click on a new font style and change it. Using the pull down arrow for the text size 
allows you to change the size. 

4. You can also use the Font gallery to add a highlight color and change the text color. 
 
Changing the Style: Use this link if you wish to view more atomic learning tutorials on Styles. 
1. Click at the beginning of the text you want to modify, or change. 
2. Drag the mouse over all the text to select it, and then release the mouse button. 
3. Move to the Styles Gallery. Clicking the pull down arrow expands your selection of Styles. Moving 

your mouse over a Style type (without clicking) will show you a preview of the change. When you 
see one you like, click the Style to apply the change. 
 

Format Painter:
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 Use this link if you wish to view more atomic learning tutorials on the Format Painter. 
1. Click at the beginning of the text you want to copy the formatting from. 

y.  
to. 

2. Click the paintbrush in the Clipboard galler
3. Click and drag your mouse over the area you want to apply the change 

   

http://movies.atomiclearning.com/k12/word07_gs
http://movies.atomiclearning.com/movie/k12/39920/play
http://movies.atomiclearning.com/movie/k12/39918/play
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Inserting a graphic: 
1. Click the Insert tab in the ribbon. 
2. Click on either Picture or Clip Art. 
3. We will use the Clip Art for today’s purpose. 

 
4. When the Clip Art search box opens on the right, type what type
graphic you are looking for in the Search for: box. 

 of 

o. 5. Click G
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6. When you find a picture you like, click and drag onto your document. 
re. 

 

7. You can use the boxes in the corners to resize your pictu
8. When you double click on the picture, a Picture Tools Contextual Tab 
will open, providing you with several picture formatting options. 

 
9. Using the Text Wrapping tool allows you
to move the picture where you like, wrapping the 
text around the picture in the manner in which you 
choose. I usually use “Square”. 
 
 
 
 

Saving your document: (Atomic Learning Tutorial for Saving) 
 
• Within the Office Button, Select Save As.  

 

ve 

 
• Navigate to the location in which you 
want to save your document.  
• Make sure you have a unique file name
so you can easily locate it again in the future.  
• Click Sa
 
 

 
 
 

 
 
   

http://movies.atomiclearning.com/movie/k12/39928/play
http://movies.atomiclearning.com/movie/k12/39915/play
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Assignment: 
 
Create a letter to your parents. Apply the following: 
1. Change the font to anything other than Times New Roman. 
2. Change you font size. 
3. Select a Style for the heading or greeting. 
4. Insert one clip art graphic. 
5. Save the letter to your Critical Files folder, or the desktop of not on your own computer. 
 
 

Microsoft Excel 2007 

1. Introduction to Cells 

Microsoft Excel works much like the game of 
Battleship. It is organized by columns and 
rows. The columns are identified by letters 
while the rows are identified by number. 
When you combine these, you can 
reference a cell with its coordinates. For 
example, the cell identified at the right is 
L10. The cell reference is also indicated in 
the upper left portion of the screen. 

The Tabs on the bottom of the screen 
represent different worksheets. To quickly 
insert a new worksheet at the end of the 
existing worksheets, click the Insert 
Worksheet tab at the bottom of the screen.  

2. Working with Cells 

a. Stretching & Shrinking 
 
Cells are constrained only by your imagination. The row and column 
headers are used to control cell height and width.  

i. Select a column or row header with the mouse. 
ii. Select the right side (column) or bottom (row) of the selection 

and stretch or shrink to the desired size. 
iii. Multiple columns or rows can be changed simultaneously by 

selecting more than one with the mouse and changing the size of 
one of columns or rows. 

b. Merging Cells 
 
Titles or other groupings are good uses of merging cells.  
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i. Select the cells to merge. 
ii. Choose the Merge and Center button from the Formatting 

panel. 
iii. To undo this action, choose Edit > 

Undo. 
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3. Color and Borders as Visual Aids 

Excel can help manage large amounts of 
information or design worksheets to do so. Color 
and borders really help organize the user. 

Examine the sheet Attendance.  

a. Color and shading 
Color or shading can be used to break up columns or rows, like a 
checkbook register. These features are also found on the Home 
Ribbon with the Fond section. Colors work well for computer 
projects; shading works better for printing documents. 

i. Select the cell(s) you want to shade. 
ii. Use the Paint Bucket tool to choose your color/shade. 

b. Borders 
The Border Tool provides many border options. Note the difference in 
the weight of borders. 

i. Select the cell(s) to add borders. 
ii. Make your border choice from the Borders Tool. 

Excel as an Organizer 

Microsoft Excel can keep you well organized. Some resources it can provide will 
store information on your computer, such as your student information. Others will 
provide you with the ability to customize your own planning and how you organize 
lessons.  

1. Formatting Text in Excel 

Simple formatting like bold, underline, and italics 
can be applied to individual words with in a cell 
or to an entire cell. 

Cells, however, can take on more complex 
formats. Many options are available from the 
Home Ribbon accessed from Cells > Format > 
Format Cells.   

   

http://movies.atomiclearning.com/movie/k12/28683/play
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Number – control the number of decimal places, conform to different types 
of currency, and much more. 

Alignment – control vertical and horizontal alignment, wrap text within a 
cell, or change the orientation to a specific angle. Vertical or angled text is 
useful to conserve space in a table. 

Font – control font specifics such as font, font size, and style 

Border – control more border options than from the format bar. 

Patterns – control the background color of an area, add patterns too. 

Protection – Excel allows you to hide or protect formulas. These options 
require that you enable other security features for the spreadsheet. 

Sorting lists 

Examine the worksheet Addresses. Add your contact information to the list. 
When you collect new information, it’s often most convenient to store it 
alphabetically. 

a. Select the data to be sorted. Do not include the column headers. You 
can either select a single row or multiple rows. 

 

 

b. Choose Data > Sort, or from the Home ribbon, Editing gallery, choose 
Sort & Filter. 

c. If you get a Sort Warning, the option to 
“Expand the Selection” will keep the 
data together in rows. That is, names 
will not be sorted separately from other 
information. Choose Sort… 
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d. In the Sort window, you can sort 
by a combination of the 
worksheet column headings. If 
your table had Parent, Staff, an
Student information, it is possible
sort first by those groupings and 
then by last nam

d 
 to 

e.  

e. Press OK. The list is sorted. 

   

http://movies.atomiclearning.com/movie/k12/34302/play


Instructional Technology   Short Title 

 

 

Microsoft PowerPoint 2007 

PowerPoint is a program for developing and presenting electronic slide shows with accompanying 
lecture notes and supporting printed handouts, to be shown on a computer screen, projected onto a 
screen, or displayed on the web. 

 

 

Creating a Title Slide  

(See Atomic Learning, section A.) 

When you first open PowerPoint, it 
should automatically open to a basic 
Title Slide. This slide has 2 text boxes 
so you can click in each box and enter 
your information. 

As you type, you will see the slide in 
Column on the left. 
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Adding Additional Slides 

You can add a new slide by clicking on 
New slide in the Slides Gallery. Using the 
pull down menu for the Layout tab will 
allow you to change the format of the 
slide. 

 
 
 
 
 
 
 
 

Add your content 

1. Clickin a text box and add your text. Use the tools 
on the Home tab and the Drawing Tools Format tab 
to modify any text or paragrpah formatiing. 

2. If your slide contains contect boxes, click one of the 
buttons to add a table, a chart, a SmartArt graphic, a 
picture, a piece of clip art, or a media clip. 

 

 

Setting a SlideShow Design  

Using the Design Gallery, you can move your 
mouse over the different designs to see a preview of 
your choices. Once you see the design you like, 
click and that one will be applied to the entire show. 

 
 
 
 
 
 

Assignment: 

Create a slide show about you, using 3-4 slides.  
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